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These are screen grabs relating to my 2200 Matte BW QTR profile experiments. 
Unchanged settings include 2880 resolution, “Better” speed, and “Ordered” dither. 
 
For information on the inkset, see http://home1.gte.net/res09aij/4K+.pdf   This variant of the 
inkset uses dark cyan ink as well as the 4 carbons and light cyan and magenta. 
 
The paper is Premier Art’s Matte BW paper (MBW) (aka Premier Matte), an affordable, acid free 
“EEM substitute.” 
 
What I’m trying to do with these experiments is find the easiest way to make profiles for QTR.  
Hopefully these notes can also be useful to others making QTR profiles.  However, this is not 
intended to be a substitute for Tom Moore’s excellent User Guide that is downloaded with QTR. 
 
No toners are used in this “carbon” profile; so it would be very similar to what one would do for a 
monotone inkset or an inkset with only 2 tones, like EZ-Warm and EZ-Neutral.  With such an 
inkset, one would simply turn off the un-wanted inks for each profile, and then use the slider for 
intermediate tones when printing. 
 
 
Experienced users may find that I’m not necessarily using the usual QTR procedures. 
 

 
 
1.  First Calibration Mode Print  
 
To get to the Calibration Mode, click on Tools>Options>Calibration Mode from the main QTR 
interface. 
 
There are two of these Calibration mode prints.  The first one is at 100% and is used to set the 
ink limits. 



Note the settings on the screen grab, below: 
 

 
 
I have found that 2880 is needed to get a good dmax and avoid small white lines in the dark 
shadows, at least with my 2200.  
 
The image that prints has step wedges for each ink.  The high-load inks may reach their 
maximum densities before the end of the chart, particularly the Eboni matte black. 
 
The first thing to determine from this print is where the black ink (Eboni) reaches its dmax – 
darkest point.  This can be done with either a spectro or flatbed scanner.  This determines the 
Default ink limit and the calibration point for the next test print.  In this case the Eboni reached its 
darkest point at 65%. 
 

2.  Second Calibration Mode Print 
 
The second test print using QTR’s “Calibration Mode” has the Ink slider at 65%, as shown below.  
This is where the Eboni reached its dmax in the first Calibration Mode print.  
 



 
 
This print will be used to find the relative carbon gray densities.  

 
 
3.  Carbon Core Partitioning – Filling in the Curve Creator Boxes  
 
The Default Ink limit as well as the relative densities of the carbon gray inks are entered in the 
Curve Creator (Tools>Curve Creation), based on the 2 Calibration Mode test prints, above. 
 
This is the Curve Creator dialog box.  Again, for the carbon curve the color toners are not used.  
 
 

 
 
 



The Default ink limit is the one determined from the first Calibration Mode test print.  It is the 
Eboni dmax.  By using this, the Black boost and Black ink limit boxes can be left blank.  
 
The gray (carbon) inks need to be labeled as such in the various ink positions. 
 
The Densities that are entered are in terms of the Black ink.  As such, black is 100%.  Again, this 
can be done with either a spectro or scanner.  One could probably also just do this visually, 
although I’d recommend at least a flatbed scanner. 
 
The second densest ink in this setup is the PK, which is in the Cyan position.  On the second 
Calibration mode print the PK reaches its maximum at the 95% patch, reaching a density of 1.35.  
At that point it is the same density as the black ink (Eboni) when that black ink is at 33%.  In fact, 
the black ink has a density of 1.30 at 30% and 1.39 at 35%.  So, the PK density is a little more 
than half way between those, or about what the black ink would be at 33%. 
 
The next lighter ink is the LK.  The LK density at 100% was 1.10.  The black ink was 1.03 at 20% 
and 1.18 at 25%.  The difference between 1.03 and 1.18 is 0.15.  Thus for each 1% more black, 
the density would rise 0.03 (.15 divided by 5).  To get to the LK’s 1.10 density would, therefore, 
take about 2% more above K’s 20% density on the black step wedge.  I therefore set the LK 
density at 22. 
 
The LLK, in the Magenta position, hit a density of 0.62.  This is almost exactly what the Eboni hit 
at 10%.  So, 10 is entered in the M Density box. 
 
The Ink Limits are set by looking at the first Calibration Mode test print, where the slider was at 
100%.  Here, rather than using the darkest gray ink patch, I used the point at which the midtone 
gray ink hits its “shoulder” – where the contrast between the adjacent steps (the curve slope) 
began to decrease significantly.  This was done by just visually inspecting the first Calibration 
Print.  Here it’s just a judgment call as to where the amount of ink being put onto the paper is 
getting to the point where it’s not efficiently adding density and may be overloading the paper. 
 
The graph below shows the PK ramp, in Lab L, from the QTR first Calibration Print. 
 

 
  



Based on visual inspection of the test strip, I selected 40% as the Limit.  The slope there is 
already rather low.  In fact, looking at the curves below, it appears that only the Black ink actually 
has its full limit (from the Default Ink Limit) used.  The lighter inks appear to have proportionately 
less of their potential limits actually used.   
 
It looks like the ink limits are a trade-off between efficient use of the inks and smoothness.  Lower 
limits would probably use the inks more efficiently and limit the amount of paper waviness, but at 
some point the transitions to the darker ink may become apparent.   More experimentation here 
might be warranted to find the best way to optimize this.  On the other hand, the visual approach 
works and is easier than measuring every ink ramp.  If the transition point from one ink to another 
is too visible, raising the ink limit on the lighter ink might be able to help hide the transition. 
 
[The relationship between Densities and Limits raises some questions.  One, for example, is why 
the ink limit step isn’t also the point at which the densities are compared.] 
 
The Gray Curve tab values are left at their default 10, 10, (blank), 1 default values.  The first two 
values just seem to move the curves to the right or left.  No overlap should be used if the black 
ink coverage is good (like at 2880 – with no white lines).  Adding lighter ink to the 100% black 
point will lower the dmax.  The gamma of 1 prints relatively dark, but this is not a problem at this 
pre-linearization point.  At 16 bits, there is plenty of room for adjustment at the linearization stage.  
I’d rather have a relatively dark print here that gives lots of information about the shadow areas 
than a large gap between the 95% and 100% patches that leaves that to interpolation instead of 
actual sampled data.  So, for now and for simplicity, I recommend leaving the settings in the tab 
at their default positions. 
 
Because the toners are not being used now, those tabs are irrelevant for the moment.  The 
Linearization tab should have no entries in it at this point. 
 
Save this file with an appropriate name that specifies the printer, inkset, paper, and tone. 
 

4.  Curve Creation – Un-Linearized 
 
After the “Ink Setup” tab boxes are filled in and the file saved, the Create Curve button is pushed 
in the above “Curve Creator” dialog box. 
 
The following box appears to show how the curves look. 
 



 
 
A profile is also created that can is used to print an un-linearized 21-step test file. 
 
At this point the Curve Creator box is closed, and Calibration Mode is un-checked (click on 
Tools>Options>Calibration Mode – un-check it). 

 



5.  Print an Un-Linearized 21-Step Test Print 
 
A 21-step test file like the one below is printed with the un-linearized profile created in the 
previous step. 
 
Note that QTR reads left-to-right, from 0% (paper white) to the 100% black ink dmax.  I made a 
new 21-step test strip that helps me with my hand-reading with the ColorVision PFP spectro.   
See http://home1.gte.net/res09aij/21-Step_0-100_L16_Un-Tagged.jpg   I would save this file as a 
tiff format file. 
 
 

 
 
The next step is to print this file with the un-linearized profile.  (On the main QTR screen, if all the 
settings are not showing, click on “Curves” at the bottom left of the main QTR interface to open 
up access to the settings boxes.)  Open the 21-step test print and pull up the un-linearized profile 
curve made and saved in the previous step. 
 
 

 
 
Print the 21-step test file on the paper being profiled and with the settings used to make the 
profile. 
 
 



6.  Read the 21-Step Test Print  
 
Read the test strip from left (paper white) to right (100% black).  The PFP spectro has a QTR 
format option, but I prefer to leave it un-checked.  After I read the 21-step test print, I open the 
text file in Excel.  This acts as the database for the information.  Excel allows the results to be 
easily plotted in curves, and I can linearize the results with just a copy-paste of the Excel L 
column numbers into QTR’s linearization tab. 
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This is the Lab L distribution that results from the un-linearized carbon curve made above.  It’s not 
straight, but it is smooth.  To graph the results in Excel, I highlight the Lab L values (in the left 
hand column), and click on Insert>Chart>Line>Finish. 
 
While a good spectro is the best way to read this step wedge, I’ve been able to use a flatbed 
scanner to get good results.  The procedures I used with my flatbed scanner are outlined at 
http://home1.gte.net/res09aij/Making_B-W_ICCs.htm   I’m sure there are other procedures for this 
also. 
 

 
7.  Linearize the Curve/Profile  
 
Open the Curve Creator dialog box (Tolls>Curve Creation).  Open the file for the profile in 
question (File>Open> …).  Click on the Linearization tab. 
 
The Lab L data is simply copied from the text file created by reading the above un-linearized 21-
step test print and pasted into the Linearization boxes.  The values will appear in their appropriate 
boxes, as shown below: 
 



 
 

 
8.  Create Linearized Curve/Profile  
 
Save the file and press the “Create Curve” button.  The following curves graph will appear: 
 

 



 
Note that the curves are shifted to the right relative to the un-linearized curves in step 4, above. 
 

 
9.  Linearized 21-Step Test Print  
 
A print of the 21-step test file now produces a perfectly straight ramp.  The curve below shows the 
Lab L distribution of such a print:   
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10.  Printing Gray Gamma 2.2 Files  
 
The shadows in the linearized graph above are, indeed, linear, unlike the rather standard Gray 
Gamma 2.2 grayscale work space I use for my monitor and system overall.  (Windows XP)   The 
21-step test strip noted above has both selected linearized and Gray Gamma 2.2 values noted on 
it.  I use a Photoshop curve in a layer to translate between my Gray Gamma 2.2 workspace and 
monitor view and the linearized QTR output.  The curve I use for that has the following 
coordinates: (0,0), (12, 1), (25, 7), (38, 16), (63, 46), (127, 121), (191, 197), (255, 255). 
 
For those who use Photoshop Elements and do no have curves adjustments available, use the 
following file’s QTR-GG22 conversion layer to match the monitor to the QTR print: 
http://home1.gte.net/res09aij/QTR-GG22_Layer.zip  
Save the file with this layer on it.  When it is pulled into QTR for printing, QTR will flatten the file, 
applying the adjustment layer. 
 
I use Gray Gamma 2.2 for my working space because it is the most common default standard 
used by most devices and software.  It’s a subset of Adobe RGB & sRGB and is used for the 
Web.  Since I want to be able to use my edited files for more than just QTR output, I’ve moved to 
Gray Gamma 2.2 as my gray working space no matter what printing system I am currently using. 
 
 
 
This is a work in progress.  I hope my notes are useful. 
 
 
Paul 
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